2345王牌技术员联盟论坛
总回帖数:4
【星火计划】10代英特尔处理器安装win7系统案例分享  查看:328 | 回复:4   只看楼主 | 举报 | 收藏 (4)
军衔:
经验:72251/100000
发帖:
0/96
精华数/发帖数
信誉:
累计收入:
10000元以上

已获得 200积分 奖励! 此主题由于“多多分享”被超级版主紫小妖奖励200积分!

200
10代英特尔处理完美兼容win7系统,所有驱动都能正常安装。
我就按正常安装的,系统也是网上下的纯净版系统,装完之后,主板芯片,USB驱动,显卡驱动都没有安装,用一个圆口鼠标,后插上网线,用驱动总裁更新下驱动就好了。测试后,一点问题都没有。

扫描二维码,安装到手机

随时随地看帖,还可查账领薪!

添加回复 (0) 2020-10-14 14:56:07 [1楼]
军衔:
少校
经验:2500/2750
发帖:
0/751
精华数/发帖数
信誉:
五 星
累计收入:
500元以上
感谢分享
添加回复 (0) 2020-10-14 15:10:55 [2楼]
军衔:
上将
经验:14421/15000
发帖:
0/3
精华数/发帖数
信誉:
累计收入:
2000元以上
现在10代BIOS只有uefi启动方式

扫描二维码,安装到手机

随时随地看帖,还可查账领薪!

回复(1) (0) 2020-10-14 17:51:05 [3楼]
  1. 添加回复
  2. 添加回复
  3. 提交 还可以输入140个字
军衔:
大元帅
经验:38457/50000
发帖:
0/325
精华数/发帖数
信誉:
累计收入:
10000元以上
个性头衔:
感谢楼主分享,驱动总裁还是很不错的。

扫描二维码,安装到手机

随时随地看帖,还可查账领薪!

添加回复 (0) 2020-10-14 19:07:04 [4楼]
军衔:
大元帅
经验:46870/50000
发帖:
0/571
精华数/发帖数
信誉:
三 星
累计收入:
5000元以上

集成显卡吗? 还是独立显卡?》

独立显卡我装过可以正常,  但是集成显卡,每次开机都卡在系统LOGO那里

主板开启CSM,硬盘分区格式  GPT格式   UEFI启动  每次都卡在系统LOGO


回复(5) (0) 2020-10-14 20:33:42 [5楼]
  • 易游平台 :dism++离线注入nvme驱动试试

    2020-10-14 23:13:31
  • 用户昵称_245 :集显不能打开CSM ,打开必卡死LOGO,进BIOS设置U盘UEFI启动,不能按主板的快捷键,不然报错,分区格式GUID,然后需要用UEFI修复分区,就可以了。

    2020-10-15 18:25:34
  • 用户昵称_245 :如果集显开启了CSM ,卡LOGO,需要安装独显进去给关闭。

    2020-10-15 18:29:12
  • 用户昵称_245 :系统总裁PE ,免修复,安装的时候就自动修复UEFI了。

    2020-10-15 18:40:16
  • a5****040 回复 用户昵称_245 :明天试试,谢谢,今天下载了最新总裁PE 还没做到U盘上了 我看他这次更新的 可以解决卡LOGO问题 明天先做个U盘试试

    2020-10-16 01:33:30
  1. 还有2条回复,展开>>
    添加回复
  2. 添加回复
  3. 提交 还可以输入140个字
总回帖数:4
快速回复主题
您需要 登录注册 后才可以回帖
你知道吗?如果你想针对某个楼层发表回复,只要点击该楼层下方的【引用回复】就行啦!